Composer: Could not find a version of package

Could not find a version of package XXX matching your minimum-stability (stable). Require it with an explicit version constraint allowing its desired stability.

Где XXX это название пакета, например "pterotype/activitypub-php".

Данная ошибка означает что библиотека не версионирована и не имеет стабильной версии.

Проверить это можно на сайте https://packagist.org - переходим на сайт, в поиске вводим название пакета: "pterotype/activitypub-php" и видим справа что у пакета действительно нету не одной версии, кроме "dev-master" (текущего состояния разработки).

Чтобы установить эту "версию":

composer require pterotype/activitypub-php:dev-master

Написать новый комментарий

Реклама

Обучение вёрстке с нуля и заработку на этом!